Back
Maintenance
Maintenance
Server Upgrade & Migration
Completed 12 Jun at 09:09am HDT.
G3N FiveM Services
G3N Database Services
Completed
Maintenance completed
Posted
12 Jun at 09:09am HDT.
Started
During this transfer, we will also be updating our current VPS to the newest Windows Virtual Server build - all in all this should take around one hour. We will do our best to mitigate any impact on our peak-player-time and will keep you all updated via Discord & our status page at https://status.g3n.gg/ once the migration has initiated.
Posted
12 Jun at 08:09am HDT.