Back
Resolved

Cfx.re Outage

Started 21 Nov at 12:19pm HST.

Created

A partial system outage has been reported by Cfx.re in their licensing network (CnL). Users already in the city will be unaffected, those flying in will be delayed until the outage has been resolved. As soon as the outage has been resolved we'll update the status page. See you in the city soon!

This outage has been resolved by Cfx.re

Posted 21 Nov at 12:19pm HST.