Back
Maintenance

Server Transfer/Upgrade

Completed 17 Nov at 09:20pm HST.

G3N FiveM Services G3N Database Services
Completed

Maintenance completed

Posted 17 Nov at 09:20pm HST.
Started

Starting at 12:01am CST on November 18th, our server will be undergoing an upgrade and migration to another, larger, machine. During this time, our FiveM server & database will be unavailable. We will update this event as more information is received from our host. Thank you for your patience!

Update: Completed at 01:19CST

Posted 17 Nov at 08:08pm HST.