Back
Resolved

Cfx.re Ongoing Infrastructure Issues

Started 29 Oct at 01:46pm HDT.

Created

Cfx.re has reported frequent outages due to DDOS attacks, cloudflare cache fumbles and further negligence to their servers resulting in increased downtime and full outages over the past 4 days. G3N services have remained unaffected throughout this process.

Posted 29 Oct at 01:46pm HDT.