Back
Maintenance

Server Migration & Upgrade

Completed 6 Jul at 04:59am HDT.

G3N FiveM Services G3N Database Services
Completed

Maintenance completed

Posted 6 Jul at 04:59am HDT.
Started

  • A transfer to a new machine will allow for a larger amount of dedicated RAM to be installed on our machine
  • We will also be upgrading the processor & HDD size to allow for a seamless integration of our database to the FiveM server with a near real time latency
  • No data should be lost, changed or corrupted during this transfer to a new machine, all saves/data will remain in place.
  • We have securely backed up & stored our database on two separate machines (locally)

This upgrade will have a, positive, direct affect on latency, framerate & overall operation of the FiveM server on the machine.

This downtime is scheduled to start on July 6, 2022 @ 3:00 AM CST

Posted 5 Jul at 09:53pm HDT.